]> git.dujemihanovic.xyz Git - nixos-configuration.git/blob - configuration.sample.nix
Fix errors in laptop config
[nixos-configuration.git] / configuration.sample.nix
1 { config, pkgs, ... }:
2
3 {
4 # Uncomment the respective config here.
5 imports =
6 [
7 ./hardware-configuration.nix
8 #./configs/server.nix
9 #./configs/laptop.nix
10 ];
11
12 # Enable EFI bootloader.
13 #boot.loader.systemd-boot.enable = true;
14 #boot.loader.efi.canTouchEfiVariables = true;
15
16 networking.hostName = "nixos"; # Define your hostname.
17 }